Smith And Wesson Forums banner
21 - 34 of 34 Posts

·
Registered
Joined
·
20 Posts
Read the owner's manual. It says the M&P 15-22P only eats certain ammunition - I know I have one. That's why the CCI minimags worked and the federal champion didn't. I ran about 100 rounds of CCI standard through it, then bought some bulk Federal Champion. The FC seemed to work after I used the CCI. No FTEs/FTFs.

BTW, I bought the M&P on sale at Gander Mountain. Their gunsmith didn't know what I was talking about when I asked him about this. Sure as ****, it's in the first few pages of the manual. I won't be taking any guns to him to work on...
 

·
Registered
Joined
·
26 Posts
We're not talking about the M&P 15-22 rifle here, but the M&P 22 handgun.

Read the owner's manual. It says the M&P 15-22P only eats certain ammunition - I know I have one. That's why the CCI minimags worked and the federal champion didn't. I ran about 100 rounds of CCI standard through it, then bought some bulk Federal Champion. The FC seemed to work after I used the CCI. No FTEs/FTFs.

BTW, I bought the M&P on sale at Gander Mountain. Their gunsmith didn't know what I was talking about when I asked him about this. Sure as ****, it's in the first few pages of the manual. I won't be taking any guns to him to work on...
 

·
Registered
Joined
·
6 Posts
People that have shot 22`s for years know 22 pistols are fussy about what they like....I have a friend that has 2 Rugers one will shoot just about anything he puts through it...the other will only shoot CCI flawlessly other ammo it doesn`t like...My Smith 41 likes CCI SV so thats all it gets.... although I`ll start testing some match stuff to see how accurate it is and have a exceptional 2nd. bullet to shoot if I decide to get into any competition...Wit a nw gun I wouldn`t worry until it gets broke in well...Just try different ammo as time goes by...it will l work out...Jim
 

·
Registered
Joined
·
79 Posts
I have shot Fed Champion Blue Box (525) through my Ruger Mark pistols as well as 10/22s and SR22s. This is good ammo. Having said that, some semi-autos just don't cotton to certain ammunition. Try CCI or one of the other better round types until you find something that works reliably. I do not like Remington golden bulk. It works reliably in my .22s but it is filthy stuff.
 

·
Registered
Joined
·
26 Posts
Back to the range today, about 250 rounds each through each M&P 22s. All CCI Blazer. Not a single failure. But DIRTY DIRTY ammo. Couldn't even get a bore snake through - took a brass brush and a good amount of solvent.

Hopefully we can find something cleaner that works - only about 2000 rounds of the Blazer left. :)

Dave
 

·
Registered
Joined
·
139 Posts
I think you'll have a lot of fun with your new M&P22!
Well...the rain stopped...got a chance to run a few mags through the M&P 22 this evening. She functions well....I did have one FTE. But I haven't shot but 30 rounds through her so....not gonna worry. I grabbed a bulk box of 555 Winchester ammo today for $21.00....not bad. Hope to get a chance to run this box this week.
 

·
Registered
Joined
·
6 Posts
First time handgun owner - bought the M&P after friends recommended for a first-time learner.... we've put over 500 rounds through it, mostly cheap Federal and Winchester. Lot's of FTE... not many FTFs.... most common is the first round failure to properly load. It mis-feeds and comes out the top.... after reading here sounds like the new magazines are the culprit - just stiff springs right now. Got some remington yellow jacket loads from a friend, ran them through this weekend. A few mis-feeds on the first round.... but still a few of failures to feed ... the round ejects ok after fire, but doesn't pick up the next round. I'll get some CCI ammo as it seems to be a popular choice for this piece.

I'm also new at cleaning handguns... I cleaned it when I first got it to remove a lot of what I assume was "factory packing gunk".... and oiled the slide. Did that after each time out.
 

·
Registered
Joined
·
2 Posts
Two things I have found with my M&P .22, first, use CCI mini-mags when I can find them or want to shoot without dealing with any issues.
Second, put a drop of gun oil on the 1st round of the magazine before inserting. I do this with about every 3rd mag. I shoot. Learned it from others on this forum, and it works wonders. The gun is a little messy when finished, but I clean after each range session anyway.
I also own the M&P 15-22 rifle, and this is a real difference maker with it.
Otherwise the gun gets to dry from the dirty 22 ammo.
I also have been known to clean my 22's and then spritz a little Rem oil into the chamber.

Sent from my Galaxy Nexus using Tapatalk 2
 

·
Registered
Joined
·
1 Posts
I just discovered a problem with my new M&P model .22, with Federal ammo. What I don't understand is why the problem is not consistent with every round. The problem is this: I chamber and fire the first round. It doesn't eject so I rack the slide to eject it and chamber the next round. That round also does not eject so I repeat the process. Same problem with the third round. After that, all rounds eject and fire properly. It does this with every fresh clip. It seems to me that those first three rounds heat up the gun, making the the following rounds work properly. In the time it takes me to reload the clip, it has cooled sufficiently to cause the problem again. I blamed the ammo but I had just put fifty rounds of Armscor .22 ammo through it with no problem. I also took my Ruger MKII and the Federal performed flawlessly in it, which made me suspect the gun. I guess the S&W just doesn't like Federal ammo. Had no problems with CCI rounds. Another thing I noticed, the Federal in the S&W was way off center of target, consistently high and to the left. I didn't have this problem with other ammo.
 

·
Registered
Only accurate guns are interesting. Unless they're a combat shotgun!
Joined
·
48 Posts
Hi, new to this site, please bear with me. I recently bought a smith and Wesson m&p 22 pistol. I cleaned it and took it to the range with some bulk federal ammo (lightning 40g). I had several fte's and ftf's out of 50 rounds. I cleaned the pistol again, and took it back with cci mini mags this time (Hp 36 g). The pistol worked perfectly, all 100 rounds. I then loaded some more federals, the first two were ftf's. Has anyone heard of this problem? Should I call smith and Wesson about this? I would like to fire bulk ammo, but the pistol doesn't seem to like it. Any insight on this would be greatly appreciated. Thanks
I had THE SAME ISSUE 40+ years ago with my Ruger Mk1 when using the THEN NEW Federal Lightnings. I solved MY problem by using ONLY CCI Mini Mags or Remington Golden Bullets.
 
  • Like
Reactions: jpr
21 - 34 of 34 Posts
Top