Rate this thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
Like Tree2Likes

Thread: Rate this thread

  1. #1
    Senior Member
    Member #
    54
    Join Date
    Jan 2009
    Posts
    994
    Liked
    3534 times

    Rate this thread

    Admins.
    I have been using the Rate this Thread function. And now it is not working for me. When I go thru the process it tells me that some lines of code are missing.
    "A required field called <em>ipaddress</em> is missing or has invalid value."
    It appears that I may have been blocked.
    I would like to have my use of this function restored.
    [email protected]
    Last edited by RdrBill; 09-10-2019 at 07:24 PM.

  2. #2
    Administrator
    Supporting Member

    Member #
    1
    Join Date
    Mar 2011
    Posts
    369
    Liked
    133 times
    Seen this before.

    Can you confirm your IP address for me? If holds true to pattern, you'll be on a IP Version 6 address

    Kevin
    admin

  3. #3
    Supporting Member
    Supporting Member

    Member #
    5427
    Join Date
    Nov 2011
    Location
    Raleigh, NC, USA
    Posts
    8,070
    Liked
    23259 times
    I just used the feature, and it seems to have worked.
    Cheers! Marc


    Check out my Gun Rights BLOG at: http://skilledshot.wordpress.com
    accipere facile, sed sumite! - Take it easy, but take it!
    NRA Certified Instructor: Pistol; Personal Protection Inside and Outside the Home; Rifle; Reloading: Chief RSO
    NC DOJ Concealed Carry Instructor; Appointed Member North Carolina Criminal Justice Information Network

  4. Remove Advertisements
    SmithAndWessonForums.com
    Advertisements
     

  5. #4
    Senior Member
    Member #
    54
    Join Date
    Jan 2009
    Posts
    994
    Liked
    3534 times
    Kevin


    • Your Public IPv6 is: 2605:e000:1e08:43c4:6de3:1846:7ee0:93f6
    • Your IPv4 is: 76.178.57.145
    • Location: Yuma, AZ US


    [email protected]

  6. #5
    Senior Member
    Member #
    54
    Join Date
    Jan 2009
    Posts
    994
    Liked
    3534 times
    Kevin.
    Sorry it took so long to respond.
    The first solution to the "Rate this thread" issue created a log in failure that took 2 days to resolve.
    Still cannot rate a thread.
    [email protected]

  7. #6
    Senior Member
    Member #
    54
    Join Date
    Jan 2009
    Posts
    994
    Liked
    3534 times
    All things remain the same. Still cannot rate a thread.


    [email protected]

  8. #7
    Administrator
    Supporting Member

    Member #
    1
    Join Date
    Mar 2011
    Posts
    369
    Liked
    133 times
    Alright, we're confirmed on the cause.

    Your public IP address is a IP Version 6, a sorta new thing that is replacing the previous IP Version 4. In a nutshell, the site software was never made to be compatible with IPV6, and while for most things it doesn't matter, there are some exceptions, and Rating Threads is one of them. That function requires an IP address to be attached to the report, and the site won't recognize your address.

    This is a core software failure, meaning it's a hard one to fix. We have techs looking into it, but for the time being, there are ways to change your public IP address from V6 to V4.

    Best guide I know of: https://support.microsoft.com/en-ca/...cp-ip-settings

    Kevin
    admin

  9. #8
    Senior Member
    Member #
    54
    Join Date
    Jan 2009
    Posts
    994
    Liked
    3534 times
    Admin.
    This is what comes up when I find my IP address: It shows an IPv6 and an IPv4. Does this help you?
    [email protected]


    • Your Public IPv6 is: 2605:e000:1e08:43c4:fdec:5ffd:7b18:e28f
    • Your IPv4 is: 76.178.57.145

    • Location: Yuma, AZ US

  10. #9
    Administrator
    Supporting Member

    Member #
    1
    Join Date
    Mar 2011
    Posts
    369
    Liked
    133 times
    Did you try the steps in the link I posted?

    Kevin
    admin

  11. #10
    Senior Member
    Member #
    54
    Join Date
    Jan 2009
    Posts
    994
    Liked
    3534 times
    Kevin.
    The link instructions take me out of my comfort zone. I printed them out and went slowly.
    In step 1. all that was brought up for "View network connections" was my Wifi and my neighbors wifi, plus some BluRay connections that were not enabled.
    There was nothing there to select that had anything to do with IP Addresses.
    I am not any IT guy and this process is out of my league.
    [email protected]


 
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
SmithandWessonForums.com is not affiliated with Smith & Wesson. We are an enthusiast site and fans of Smith & Wesson Firearms. To visit the official Smith & Wesson site, click here: Smith-Wesson.com.